[Linux-HA] Searching for Heartbeat 2.1.4 GUI for CentOS 4.4 x86_64

René Pilz rene.pilz at gmx.at
Wed Oct 20 09:29:38 MDT 2010


Which Version of Java is supported?
I tried it on a CentOS 5.5 with following java version:

java -version
java version "1.5.0_16"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b02)
Java HotSpot(TM) Server VM (build 1.5.0_16-b02, mixed mode)

René

2010/10/20 Rasto Levrinc <rasto.levrinc at linbit.com>

> On Wed, October 20, 2010 4:48 pm, René Pilz wrote:
> > Hello,
> >
> >
> > i have searched the web for a long time to find a GUI for Heartbeat 2.1.4
> >  and CentOS 4.4 x86_64. I need to use this version because it is not
> > possible to use an other version in my case.
> >
> > Please can you tell me where I can find the sources for the heartbeat
> > gui? I only found packages for Debian but not for Redhat/Centos.
> >
>
> You can use DRBD MC for that, even if you don't have DRBD but only the
> Heartbeat or Pacemaker. :)
>
> 1. download: http://oss.linbit.com/drbd-mc/
> 2. Make sure you use SUN Java
> 3. start: java -jar DMC-0.8.2.jar
> 4. It connects to the cluster via SSH.
>
> Rasto
>
> --
> : Dipl-Ing Rastislav Levrinc
> : DRBD-MC http://www.drbd.org/mc/management-console/
> : DRBD/HA support and consulting http://www.linbit.com/
> DRBD(R) and LINBIT(R) are registered trademarks of LINBIT, Austria.
>
>
> _______________________________________________
> Linux-HA mailing list
> Linux-HA at lists.linux-ha.org
> http://lists.linux-ha.org/mailman/listinfo/linux-ha
> See also: http://linux-ha.org/ReportingProblems
>



More information about the Linux-HA mailing list