[Linux-HA] one resource defines as group starts twice

Junko IKEDA ikedaj at intellilink.co.jp
Thu Sep 20 07:01:40 MDT 2007


Hello,

This is a really strange phenomenon...
I created the cib.xml, there was one group resource, and it included three
Dummy resources.
When I run this on two nodes, it worked well.
but I noticed that the Dummy resource which was defined first in group would
start twice when I run it on one node.
ha-debug said like this;
update_action:    * (implies right) Marking action Dummy01_start_0 mandatory
because of grpDummy_start_0

grpDummy means ID for group resource here.
why grpDummy_start_0 is needed?

The attached logs are cib.xml, ha-debug, bz2 file, and results of ptest.
I also posted this to bugzilla #1709

Best Regards,
Junko Ikeda

NTT DATA INTELLILINK CORPORATION

-------------- next part --------------
A non-text attachment was scrubbed...
Name: logs.tar.gz
Type: application/octet-stream
Size: 175727 bytes
Desc: not available
URL: <http://lists.linux-ha.org/pipermail/linux-ha/attachments/20070920/355fc2e1/attachment.obj>


More information about the Linux-HA mailing list