[Linux-HA] is_managed option for clone resource

Junko IKEDA ikedaj at intellilink.co.jp
Mon Oct 15 01:22:07 MDT 2007


Hi,

I run the clone resource like this;
-----------------------------------------------------------------
Node: prec370e (9d9ca527-cea9-470c-9e03-e49fe5630bba): online
Node: prec370d (6a42b4b7-7a31-4ae7-b241-ed4ad4267ec6): online

Clone Set: cloneA
    Resource Group: cloneAG1:0
        cloneAG1:prm1:0 (heartbeat::ocf:Dummy): Started prec370e
        cloneAG1:prm2:0 (heartbeat::ocf:Dummy): Started prec370e
    Resource Group: cloneAG1:1
        cloneAG1:prm1:1 (heartbeat::ocf:Dummy): Started prec370d
        cloneAG1:prm2:1 (heartbeat::ocf:Dummy): Started prec370d
-----------------------------------------------------------------

and, set "is_managed" to false.
# crm_resource -r cloneA -t clone -p is_managed -v false

on DC, I found ERROR messages in ha-log,
ERROR: crmdManagedChildDied: The pengine subsystem terminated unexpectedly

after that, DC election was repeated...
when I tried the same operation with clone + primitive rerouses, it worked
well.
can't clone + group resource take is_managed option?
I attached the logs on DC.

Best Regards,
Junko Ikeda

NTT DATA INTELLILINK CORPORATION

-------------- next part --------------
A non-text attachment was scrubbed...
Name: prec370e.zip
Type: application/x-zip-compressed
Size: 130064 bytes
Desc: not available
URL: <http://lists.linux-ha.org/pipermail/linux-ha/attachments/20071015/650f704d/attachment.bin>


More information about the Linux-HA mailing list