[Linux-HA] error running haresources2cib.py

Matt M. lmatt at ironblue.com
Sun Feb 26 12:34:14 MST 2006


Hi all..

I'm so close. I just upgraded to heartbeat 2.0.3 installed from 
source... but I don't think that has anything to do with what my problem 
is.

I'm trying to convert my haresources file using haresources2cib.py. When 
I do I get the following error:
-------------------------------------------------------------------
   Traceback (most recent call last):
   File "/usr/lib64/heartbeat/haresources2cib.py", line 28, in ?
   import xml.dom.minidom
   ImportError: No module named xml.dom.minidom
-------------------------------------------------------------------

The exact command is:

   /usr/lib64/heartbeat/haresources2cib.py /root/haresources > 
/var/lib/heartbeat/crm/cib.xml

I am running SuSE linux 9.3 with python 2.4-14.

Any Ideas? I need to get heartbeat back up before Monday.

-- Matt M.



More information about the Linux-HA mailing list