[Linux-HA] gettext problem with 2.0.2 on FreeBSD 5.4

Alan Robertson alanr at unix.sh
Fri Oct 28 13:04:21 MDT 2005


emfau at t-online.de wrote:
> Hi,
> 
> I'm still not able to build 2.0.2 on FreeBSD with all components 
> required althoug I received quite a few valuable hints from this list.
> 
> I'm still fighting to get the installed gettext pakage detected 
> properly. The problem is that on FreeBSD libintl has an additional 
> dependency to libiconv
> 
> $ ldd /usr/local/lib/libintl.so
>     /usr/local/lib/libintl.so:
>         libiconv.so.3 => /usr/local/lib/libiconv.so.3 (0x2815d000)
> 
> which results in failing the configure test for gettext.
> Is there anything I can do about it without fiddeling around with 
> configure.in, autoconf/-make and alike as I'm not really familiar with 
> these tools?


What failed to build because of this?

I'm not sure we use gettext any more...  (or at least, I don't think we 
should use it any more).

-- 
     Alan Robertson <alanr at unix.sh>

"Openness is the foundation and preservative of friendship...  Let me 
claim from you at all times your undisguised opinions." - William 
Wilberforce



More information about the Linux-HA mailing list