[Linux-HA] cl_status returns empty string

Guochun Shi gshi at ncsa.uiuc.edu
Mon Oct 24 11:56:19 MDT 2005


can you post the heartbeat log when you run the cl_status command?


At 09:40 AM 10/24/2005 -0400, you wrote:
>Hi -
>
>I have been using heartbeat 1.2.3 on a Redhat ES 3 cluster for several months now. Recently I started using 'cl_status rscstatus' to confirm whether a particular node is primary or not. Last week, this command started returning nothing. No answer. It's behaving as if 'rscstatus' is an invalid subcommand, and it's the same on both cluster nodes.  Can anyone offer a suggestion as to why this might be happening?
>
>Thanks,
>Nathan
>-----------------------------------------------------------------
>Nathan Price                    Department of Laboratory Medicine
>System Administrator            Yale-New Haven Hospital
>nathan.price at yale.edu           New Haven, CT                   
>
>
>--------------- YNHH/YSM Disclaimer ---------------------------
>This message originates from Yale New Haven Health System.
>The information contained in this message may be privileged
>and confidential. If you are the intended recipient, you must
>maintain this message in a secure and confidential manner.
>If you are not the intended recipient, please notify the
>sender immediately and destroy this message. Thank you.
>
>
>
>_______________________________________________
>Linux-HA mailing list
>Linux-HA at lists.linux-ha.org
>http://lists.linux-ha.org/mailman/listinfo/linux-ha
>See also: http://linux-ha.org/ReportingProblems




More information about the Linux-HA mailing list