[Linux-ha-dev] Re: [Linux-HA] Re: Announcing! Release 2.0.2 of Linux-HA is now available!

Alan Robertson alanr at unix.sh
Fri Oct 21 11:06:20 MDT 2005


Ethan Chai wrote:
> Horms wrote:
> 
>> On Mon, Sep 26, 2005 at 10:24:52PM +0800, Sun Jiang Dong wrote:
>>
>>> Ok, I'll send them to both of you at once. ;-)
>>
>>
>>
>> These packages are now available in
>> http://www.ultramonkey.org/download/heartbeat/2.0.2/rhel3/
>>
> 
> I try with centos 4 and RHEL 4, but the rpm fail to install for the
> dependency
> 
> message:
> perl-libnet is needed by heartbeat-ldirectord.
> 
> I search around the centos 4 and RHEL 4 package, still can not get..anyone?

Never heard of perl-libnet myself...  But, you probably don't need 
ldirectord.


-- 
     Alan Robertson <alanr at unix.sh>

"Openness is the foundation and preservative of friendship...  Let me 
claim from you at all times your undisguised opinions." - William 
Wilberforce



More information about the Linux-HA mailing list