[Linux-HA] No takeover / STONITH failures: RPMs available

Lars Marowsky-Bree lmb at suse.de
Wed Mar 9 00:42:31 MST 2005


On 2005-03-08T15:05:25, Karl Meisterheim <kmeister-jci at the-jci.org> wrote:

> I just finished testing after checking out from STABLE_1_2 this
> afternoon.
> 
> I'm pleased to report that apcmastersnmp stonith works for me!

Great. Thanks for confirming.

> Now I need to repair my 1.2.3 installations,
> Should I
> 
> 1) Wait for 1.2.4 to come out (is it coming out? and how long?)

No idea, but probably "reasonably soon". Only Alan knows for sure.

> 2) Use STABLE_1_2 from CVS - is that ok for production?

I'd say so, yes. The STABLE branch is not meant to contain unstable
patches, and even if 1.2.3 -> 1.2.4 is much larger than I'd like it to
be, it's not in core code, but in code you're unlikely to run, ever.

> If it's ok to use CVS, then how do I turn it into an RPM?

./ConfigureMe package

Or use the SLES9 RPMs I mentioned in the mail before.


Sincerely,
    Lars Marowsky-Brée <lmb at suse.de>

-- 
High Availability & Clustering
SUSE Labs, Research and Development
SUSE LINUX Products GmbH - A Novell Business




More information about the Linux-HA mailing list